问问题描述
答精选答案

401 Authentication Required - 401 需要认证。
这三位数字是HTTP 状态码;HTTP状态码(英语:HTTP Status Code)是用以表示网页服务器HTTP响应状态的3位数字代码。它由RFC 2616 规范定义的,并得到RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等规范扩展。
我们较常见的是404 -找不到网址;403 - 禁止访问网站。
401 是指 Unauthorized,未授权;当前请求需要用户验证。该响应必须包含一个适用于被请求资源的WWW-Authenticate信息头用以询问用户信息。客户端可以重复提交一个包含恰当的Authorization头信息的请求。如果当前请求已经包含了Authorization证书,那么401响应代表着服务器验证已经拒绝了那些证书。如果401响应包含了与前一个响应相同的身份验证询问,且浏览器已经至少尝试了一次验证,那么浏览器应当向用户展示响应中包含的实体信息,因为这个实体信息中可能包含了相关诊断信息。
本文来自作者[jiangsuchengshizhiyexueyu]投稿,不代表公众科技网立场,如若转载,请注明出处:https://www.cpst.net.cn/jingxuan/3360369.html
评论列表(4条)
我是公众科技网的签约作者“jiangsuchengshizhiyexueyu”!
希望本篇文章《401AuthenticationRequired是什么意思》能对你有所帮助!
本站[公众科技网]内容主要涵盖:教育咨询,知识百科
本文概览:401 Authentication Required - 401 需要认证。这三位数字是HTTP 状态码;HTTP状态码(英语:HTTP Status Code)是用以表示网页服务器HTTP响应状态的3位数字代码。它由RFC 2616 规范定义的,并得到RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等规范扩展。我们较常见的是404 -找不到网址;403 - 禁止访问网站。401 是指 Unauthorized,未授权;当前请求需要用户验证。该响应必须包含一个适用